aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAaditya Dhruv <[email protected]>2023-01-03 17:14:46 +0530
committerAaditya Dhruv <[email protected]>2023-01-03 17:15:19 +0530
commit3dde16cde49323fb77cca270bb39c5787e3189d0 (patch)
tree3dda1974c8b127915770efeba5e9806fc0b14d4e /Cargo.toml
parentbdfd3f16b3d4ed8f0db8785a5325a4d646f36736 (diff)
publishing name changesHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d2f8880..251549e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,14 @@
[package]
-name = "chip8"
+name = "chippy"
version = "0.1.0"
+license = "MPL-2.0"
edition = "2021"
-
+description = "Yet another Chip 8 Emulator"
+readme = "README.md"
+homepage = "https://github.com/aadityadhruv/chip-8"
+repository = "https://github.com/aadityadhruv/chip-8"
+keywords = ["emulator", "games", "graphics", "assembly"]
+categories = ["emulators"]
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]